[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Mar 2004 ]

[edlug] SuSE: possible to install glibc2.3 and 2.2?



A colleague is experiencing running 3rd party s/w on Suse (8.2) It turns out that the package is thought to be incompatible with glibc 2.3.

However Suse only ships with 2.3 and looking at 2.2 rpms referred to by pbone seems to list failrly identical pathnames for most if not all libraries e.g. libc.so.6. This leads me to think that installing glibc2.2 rpms will conflict with the rest of the system.

Is it possible to run glibc 2.2 and 2.3 on the same system? If so pointers or TFMs to R would be greatly appreciated.

Ed

-
----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage