[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Mar 2004 ]

[edlug] Install Fedora to SCSI HD woes



I'm currently using an Iwill SIDE-2963 SCSI controller with RH9. This
controller uses the Advansys chipset and the standard advansys module.
Currently running in the box are two Ultra 2 SCSI drives, one ATA drive
and a new ,empty, SCSI2 drive.

I've been trying to install Fedora to the new SCSI drive but the CD
install will not recognise the SCSI controller.  I've tried "Boot: linux
dd" with the block driver floppy but still no SCSI, the install process
will only see my ATA HD and reports no error messages.

I've tried booting from floppy with "linux dd" and when the drivers are
loaded I'm informed that no hardware has been found to match the drivers
available, would I like to choose from a list.  I chose Advansys and
continued only to find that the SCSI drives are not present, only the
ATA drive.

Thinking that there may be something wrong with the Advansys drivers on
the driver disk, I tried the driver disk image from RH8 as I know that
one worked, I have previously installed RH8 on this very system. No joy,
the SCSI chain is still absent.

I've never had any problems with this SCSI card before, I'm using it
right now.

It's as if the advansys module is not being loaded at boot time. Is
there a kernel option I can pass to force the module to load from the
driver disk?

My next try is to unplug the ATA drive leaving only SCSI. Here we go for
another shutdown....  What are you doing Dave???
 
-- 
Joe Barnett <joe-barnett@xxx.xxx.xxx>

-
----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage