[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Jan 2004 ]

Re: [edlug] Looking for a new Distro




I've tried to give VL a try and have given up, the general impression I've got is one of sloppiness. I can't even get the thing installed due to problem after problem after problem.


Firstly the bootable cd has problems with scsi, it sees my card, but there's no /dev/sda and no /dev/sdb and no scsi cdrom so I can't modprobe the module. It's an adaptec 21960N so that is pretty unforgivable, but to be honest gentoo has had this problem since 1.2rc* days which is why I still use an old 1.0something install cd (there are several bug reports about this for both distros).

So after hunting through my meagre collection of floppies I found some without bad sectors and wrote the floppy image files from the cd to them. They booted into a curses based install program and then the fun began.

It asks you to select the keymap and then gives you a little text box to try it out in. It was still the default US map no matter what I selected. Next came the partitioning, it picked up my current linux partitions (all empty) without problem and asked which one I wanted to install into. I have different partitions for /home /usr /var /boot and /tmp and there is no options to let you set up a multiple partition system. I looked for a fallback method, a command prompt so I could mkdir and mount these, but nothing. This is meant to be a distro aimed at reasonably proficient users, so I find this pretty unforgivable. I can fix this so I installed into my / partition and decided to go on. First time it searched for my install media and didn't find the cdrom, second time it did and installed the base layout.

After installing the base layout it gave me a pretty condescending message about installing the kernel and told me to press ok to move to an option screen to select wich kernel I wanted. I pressed ok and recieved an error along the lines of "Can not find that kernel". So I tried again. Same result.

Thinking it might be a problem finding my scsi cdrom again, I moved everything over to one of my FAT32 windows partitions as per instructions and tried again, exactly the same problem. I did think about posting a message on their forums (I did search, but no result) or getting on IRC for some help, but the whole procedure has just left me with a feeling that VL just isn't worth it. I don't usually give up this easily, but I just have a bad feeling about this distro. A friend who got it running and ran it for a while wasn't particularly impressed, so maybe I'm pre-biased.

A friend has burned me the Arch Iso's and scanning through reviews and the forums, this looks like a distro I will like, I'll let you know how it goes. I'm not going to hold Slack in a bad light because of VL, if Arch doesn't rock my boat, I'll give that or Peanut a go next.

If you want to check it out for yourself:

www.vectorlinux.com

Matt


- ---------------------------------------------------------------------- You can find the EdLUG mailing list FAQ list at: http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage