[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Jan 2003 ]

[edlug] mouse/gnome troubles




Hello again, while I was swapping mice around just now, I found that if I reinstalled the serial mouse and took off the ps/2, after rebooting and going through kudzu, telling it to be a generic two button mouse, the serial mouse worked, but when I went into redhat-mouse-config and said the same it stopped working, so I went into mouseconfig, and told it to be a generic two button serial, and it worked again. It is a microsoft two button serial, do you think that the red hat tool wants it to be a microsoft compatible?
When I just tried reinstalling the ps/2 as a wheel mouse from red hat, the pointer stuck to the top of the screen and it flashed menus on and off.


If I try using mouseconfig, what do you think I should tell it? It presume it is a generic ps/2 wheel mouse, but that doesn't seem to work. Might it be a something-else compatible?

My XF86Config at the moment says:

Section "InputDevice"
    # Modified by mouseconfig
    # Modified by mouseconfig
    Identifier    "Mouse0"
    # Modified by mouseconfig
    Driver        "mouse"
    Option        "Device"        "/dev/mouse"
    Option        "Protocol"        "Microsoft"
    Option        "Emulate3Buttons"    "yes"
    Option        "ZAxisMapping"        "4 5"
EndSection

Section "InputDevice"
    Identifier  "Mouse1"
    Driver      "mouse"
    Option        "Device" "/dev/input/mice"
    Option        "Protocol" "IMPS/2"
    Option        "Emulate3Buttons" "no"
    Option        "ZAxisMapping" "4 5"
EndSection

What does IMPS/2 mean? And how does it know whether to use Mouse0 or Mouse1?


Is this file what is supposed to be edited by mouseconfig etc?

Edmund Strangely

-----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage