[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Jan 2003 ]

RE: [edlug] Installing SuSE 8.1



Hi

I took your suggestion and burnt a bootable image of the eval version.

This is still giving me exactly the same problem.

I think it must be that suse doesn't like my machine.

The machine I really want to take Suse is a 1.2ghz AMD athalon on an Abit
KRT7A raid board. Raid is not enabled but I do have a Ricoh DVD/CDRW MP9120
attached, a generic cd rom and 3 Seagate HDD's

The installation always hangs after identifying hda: The dvd drive and hdc:
the generic cd rom


Are any of these items a known issue?



Should I try another flavour of Linux? and if so any suggestions as to which
one?


Many thanks for the help so far

John


-----Original Message-----
From: Bob Kerr [mailto:robertnkerr@xxx.xxx.xxx]
Sent: 10 January 2003 10:23
To: John_Hardy@xxx.xxx.xxx
Subject: Re: [edlug] Installing SuSE 8.1



Unless you are wanting to install it directly to your computer from FTP I
would burn a full CD of the install

The boot.iso that you have is not a CD image , it is a floppy disk image to
allow you to boot from that

The CD rom image is at

ftp://ftp.mirror.ac.uk/sites/ftp.suse.com/pub/suse/i386/live-eval-8.1

and when you burn it to CD you must specify that it is a bootable CD

When you start the computer you should be able to set the bios of your
computer to boot from the CD .You usually press Del or F10 when you computer
is starting to get into the Bios

Make sure that all your data is fully backed up on another machine before
you do this.

I hope this helps if you have any futher questions please ask.

cheers

bob


>From: "John Hardy" <John_Hardy@xxx.xxx.xxx>
>To: <edlug@xxx.xxx.xxx>
>Subject: [edlug] Installing SuSE 8.1
>Date: Thu, 9 Jan 2003 22:03:54 -0000
>
>
>Hello
>
>I'm brand new to linux and I'm having a lot of trouble installing Suse 8.1,
>I'm sure that I must be missing somthing!
>
>I have burnt a boot cd from the suse website using the boot.iso found in
>ftp://ftp.suse.com/pub/suse/i386/8.1/boot
>
>I have also created module disks 1 to 4.
>
>I can now boot from the cd and it gives a selection of options presented as
>a gui.
>
>I then press Esc to bring up the boot prompt.
>
>I have copied the whole of the 8.1 directory to my win 98 PCs and my win XP
>PC which I make available using bulletproof ftp.
>
>As far as I can tell from the Suse documentation that I have found I should
>be entering the following at the boot prompt
>
>linux install=ftp://my_ftp_pc's_ip_address/8.1
>
>On my XP machine this causes the first half of the linux kernel to install
>from CD and then a prompting to insert module disk 1.
>
>When the kernel has loaded my XP machine reboots and repeats the whole
>process!.
>my 98 machine goes a bit further, it seems to go through the process of
>detecting the hardware before freezing, giving a solid red led for constant
>disk activity.
>
>I have also tried the same technique using the suse ftp server as well and
>get the same result.
>
>I would be very, very grateful if someone could point out what I'm doing
>wrong!
>
>Thanks
>  John
>
>-----------------------------------------------------------------------
>You can find the EdLUG mailing list FAQ list at:
>http://www.edlug.org.uk/list_faq.html


_________________________________________________________________
MSN 8 with e-mail virus protection service: 2 months FREE*
http://join.msn.com/?page=features/virus

-----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage