[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Jan 2003 ]

Re: [edlug] S L O W serial modem (how do i fix it?)




On 2003.01.10 21:15 Calum Nine wrote:


[snip]



I am using redhat-control-network to connect to the internet and my baud rate is set to 460800 and i know absolutely nothing about modem initialisation strings so if that's the problem then i don't know anything about it. Nevertheless redhat-control-network has quite a few 'Compression' options, all of which are currently ticked (on) but which don't seem to make any difference anyway.

[snip]




You can see some specs about the particular modem that i am talking about
here:
http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&category=162&item=2084631253&rd=1

Best wishes,
Calum.....................



--
______________________________________________
http://www.linuxmail.org/
Now with POP3/IMAP access for only US$19.95/yr

Powered by Outblaze
-----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html


Calum,

The serial link between the modem and serial port probably won't work reliabliy above 115000.
Since you get connected everything else must be OK. Have a look in /var/log/messages to see what chat messages are there after you get logged on.
Try tail /var/log/messages to see the last few lines. I think tail -n 100 /var/log/messages shows you the last 100 lines.


Reduce the serial port speed and see what happens.

Regards,

Roy Bamford
-----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage