[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Jan 2003 ]

[edlug] Installing SuSE 8.1



Hello

I'm brand new to linux and I'm having a lot of trouble installing Suse 8.1,
I'm sure that I must be missing somthing!

I have burnt a boot cd from the suse website using the boot.iso found in
ftp://ftp.suse.com/pub/suse/i386/8.1/boot

I have also created module disks 1 to 4.

I can now boot from the cd and it gives a selection of options presented as
a gui.

I then press Esc to bring up the boot prompt.

I have copied the whole of the 8.1 directory to my win 98 PCs and my win XP
PC which I make available using bulletproof ftp.

As far as I can tell from the Suse documentation that I have found I should
be entering the following at the boot prompt

linux install=ftp://my_ftp_pc's_ip_address/8.1

On my XP machine this causes the first half of the linux kernel to install
from CD and then a prompting to insert module disk 1.

When the kernel has loaded my XP machine reboots and repeats the whole
process!.
my 98 machine goes a bit further, it seems to go through the process of
detecting the hardware before freezing, giving a solid red led for constant
disk activity.

I have also tried the same technique using the suse ftp server as well and
get the same result.

I would be very, very grateful if someone could point out what I'm doing
wrong!

Thanks
 John

-----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble@morpheux.org.DONTSPAMME
homepage