[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Edlug Archive Aug 2010 ]

Re: [edlug] Cygwin + perl + compiler = woe




On 07/08/10 11:30, Andrew Beames wrote:
cc1: error: unrecognized command line option

You'll need GCC 4, apparently:


http://digitalpbk.com/perl/install-modules-unrecognized-command-line-option-fstack-protector

Cheers, Phil
-
----------------------------------------------------------------------
You can find the EdLUG mailing list FAQ list at:
http://www.edlug.org.uk/list_faq.html



This archive is kept by wibble+RM@xxx.xxx.xxx
Morpheux
HomePage